Besoin d'aide !

Aller en bas

Besoin d'aide ! Empty Besoin d'aide !

Message  Rémi Vuichard le Ven 2 Nov - 10:45

Bonjour à tous,

J'ai une question un peu technique et je me suis dit qu'avec vos connaissances, vous me seriez sûrement d'un grand secours. Ne sachant pas vraiment où poster ce message, n'hésitez pas à le déplacer au besoin.

Voilà mon souci.

Ma guitare acoustique est équipée d'un double système : un K&K pure mini + un micro GHS (http://www.stewmac.com/shop/Electronics,_pickups/Pickups:_Guitar,_acoustic/GHS_Acoustic_Soundhole_Microphone.html). J'ai donc 2 sorties jack sur le talon de ma guitare. Je branche via un câble la sortie du K&K dans un préampli Lr baggs paracoustic DI et je fais de même avec la sortie du micro. J'ai donc 2 préampli indépendants. Je connecte ensuite le préampli du K&K dans la tranche guitare de mon Scherlter Unico via la sortie line. Je branche le préampli du micro GHS dans la tranche micro du Schertler via un cable XLR (sortie DI du preampli). Je peux donc faire une double équalisation depuis les préampli et depuis les 2 tranches utilisées. Ça marche très bien avec mes câbles Vovox. Jusque-là, pas de souci.

J'ai acheté un petit système wireless pour guitare : http://www.joyoaudio.com/en/product/fl_29.html. Je voulais tester la chose avant d'éventuellement en acheter un deuxième (un pour chaque sortie jack de ma prochaine Martin qui sera équipée des mêmes systèmes).

J'ai juste remplacé mon cable Vovox par ces 2 petites boîtes sur la chaine du K&K et ça marche très bien. Par contre, lorsque je fais la même chose avec la chaine du micro GHS, j'ai un très gros bruit de fond et très peu de son. J'ai essayer de me passer du préampli, de passer par d'autres entrées du Schertler, de changer les gains, etc, rien n'y fait. Je me demande si ce n'est pas un problème d'impédance (ce qui me semblerait tout de même bizarre vu que ça marche avec des câbles).

Bref, je n'y comprends plus rien. Si vous avez une idée, elle est la bienvenue !

Merci pour votre aide et bonne journée !


Rémi

Rémi Vuichard

Messages : 34
Date d'inscription : 03/04/2012

Revenir en haut Aller en bas

Besoin d'aide ! Empty Re: Besoin d'aide !

Message  Coriolan92 le Ven 2 Nov - 11:54

Question J'aimerais bien t'aider, mais ... Embarassed
Coriolan92
Coriolan92

Messages : 4572
Date d'inscription : 28/09/2008
Age : 68
Localisation : 92 et 35

Revenir en haut Aller en bas

Besoin d'aide ! Empty Re: Besoin d'aide !

Message  Rémi Vuichard le Ven 2 Nov - 11:59

Ouais, je sais, c'est assez exigent comme question. Merci quand même !

Rémi


Rémi Vuichard

Messages : 34
Date d'inscription : 03/04/2012

Revenir en haut Aller en bas

Besoin d'aide ! Empty Re: Besoin d'aide !

Message  ManuBig le Ven 2 Nov - 12:25

Coriolan92 a écrit: Question J'aimerais bien t'aider, mais ... Embarassed
Pareil... Embarassed
J'ai rien compris ! Smile
ManuBig
ManuBig

Messages : 1687
Date d'inscription : 20/11/2010
Age : 49
Localisation : Marseille

Revenir en haut Aller en bas

Besoin d'aide ! Empty Re: Besoin d'aide !

Message  Coriolan92 le Ven 2 Nov - 14:25

Peut-être devrais-tu poser la question sur techniguitare.com ?
Coriolan92
Coriolan92

Messages : 4572
Date d'inscription : 28/09/2008
Age : 68
Localisation : 92 et 35

Revenir en haut Aller en bas

Besoin d'aide ! Empty Re: Besoin d'aide !

Message  headsup le Ven 2 Nov - 14:52

problème d'impédance, je ne pense pas, car ton micro GHS possède lui même un préampli, et donc le signal sort en basse impédance.
et même s'il y en avait un, le fait d'utiliser ensuite un LRbaggs DI remet le K&K et le GHS sur le même pied d'égalité (d'impédance)


d'après tes explications, le seul fait de remplacer le câble par un système emetteur/récepteur change la donne avec le ghs (avec le K&K ça marche).

vu ta description du phénomène : fort bruit de fond + signal faible = problème de masse. mais où ?
à priori un mauvais contact.

je pense que tu as dû essayer la "chaine qui fonctionne" (lrbaggsDI+joyo+schertler) alternativement avec le K&K et le GHS ?
c'est une question bête, mais c'est le B-A-BA du dépannage : on ne remplace qu'un élément à la fois.

vérifie également la pile du micro GHS, on ne sait jamais.

enfin, y'a t il possibilité d'inverser la phase sur ton Joyo ?
headsup
headsup

Messages : 1079
Date d'inscription : 24/09/2008

Revenir en haut Aller en bas

Besoin d'aide ! Empty Re: Besoin d'aide !

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum